Eaton Intelligent Power Manager (IPM) Vulnerability Advisory

Source: Eaton

Eaton has identified a path traversal vulnerability (CVE-2018-12031) in its Intelligent Power Management (IPM) software (v1.62 and previous).

A new version of this firmware (v1.64) has been released that remediates this vulnerability. Eaton recommends all customers using this product to upgrade to the new version.

%d bloggers like this: